Support » Generelt » FastCGI: comm with server “/usr/local/apache/cgi-bin/php7-fcgi503

  • Som overskriften siger, så har jeg en fejl på min WordPress side. Den kommer med den fejl, i visse tilfælde, når jeg uploader billeder eller andre filer.

    (104)Connection reset by peer: FastCGI: comm with server “/usr/local/apache/cgi-bin/php7-fcgi503” aborted: read failed

    Det er totalt random, og nogle gange kan jeg uploade den samme fejl en 2-3 gange, og pludselig tager den imod den. Andre gange ligger den under media allerede efter første forsøg, men den fremgår ikke af oversigten, før jeg har opdateret siden.

    Det behøver ikke at være store billeder – selv nogle på 3-400kb kan gå i knas.

    Min webhost siger at der er noget galt i min PHP – men jeg har synes at jeg har brugt alle de søgefunktioner, som der findes i myphp viewer og String Locator direkte i WordPress.

    Jeg skiftede fra PHP7,1 til PHP7,4 for nogle måneder siden, men mener ikke at jeg så problemet direkte efter det skifte, men ikke så længe efter.

    Er der nogen som kan give et hint til, hvad dælen der går galt…

    På forhånd tak 🙂

Viser 8 svar - 1 til 8 (af 8 i alt)
  • Er det en localhost på egen pc? /Her du egen webserver?
    Det kan vel godt være 7.4 problem, hvis Apache pakken ikke er opdateret.

    Thread Starter jensjensen86

    (@jensjensen86)

    Nej, det er hos et hostingfirma, hvor jeg betaler for at få siden hosted.

    Jeg skal bare være 100% sikker på at fejlen er hos dem, inden jeg kontakter dem igen, da de skrev tilbage af det var noget med min PHP, som den var gal med, og jeg havde gamle plugins osv osv – men de er allesammen opdaterede til nyeste version.

    Jeg har tidligere brugt pluginen PHP Compatibility Checker
    https://da.wordpress.org/plugins/php-compatibility-checker/
    desværre er den ikke vedligeholdt så den kan kun checke til php 7.3, og så er det vel ikke korrekt af mig at anbefale men der findes ingen anden plugin

    Thread Starter jensjensen86

    (@jensjensen86)

    PHP checker vil slet ikke køre, da den allerede er fremme på 7,4 – det er forsøgt

    php er til en vis grad bagud konvertibel, så prøv at skifte til php 7.3 og så kør pluginen

    Thread Starter jensjensen86

    (@jensjensen86)

    Det er en meget stor hjemmeside, med rigtig mange data på, så jeg vil være ked af at flytte alt for meget frem og tilbage mellem servere heletiden.

    OK
    i mit webhotel behøver jeg ikke at flytte noget, kun ændre php-indstilling.

    Thread Starter jensjensen86

    (@jensjensen86)

    Ja, det er ikke nok hos min udbyder – der skal man flytte server frem og tilbage…

Viser 8 svar - 1 til 8 (af 8 i alt)
  • The topic ‘FastCGI: comm with server “/usr/local/apache/cgi-bin/php7-fcgi503’ is closed to new replies.