Support » Generelt » Fejl efter opdatering til 5.5.1 og gendannelse med updraft

  • Løst sjhjaelp

    (@sjhjaelp)


    Hej.

    Jeg har for nylig forsøgt at opdatere mit site til 5.5.1 og fik disse fejlmeddelelser:

    Warning: include_once(/var/www/odenseatletik.dk/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php) [function.include-once]: failed to open stream: No such file or directory in /var/www/odenseatletik.dk/public_html/wp-content/advanced-cache.php on line 22

    Warning: include_once() [function.include]: Failed opening ‘/var/www/odenseatletik.dk/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php’ for inclusion (include_path=’.’) in /var/www/odenseatletik.dk/public_html/wp-content/advanced-cache.php on line 22

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/odenseatletik.dk/public_html/wp-content/advanced-cache.php:22) in /var/www/odenseatletik.dk/public_html/wp-includes/pluggable.php on line 1296

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/odenseatletik.dk/public_html/wp-content/advanced-cache.php:22) in /var/www/odenseatletik.dk/public_html/wp-includes/pluggable.php on line 1299

    Jeg har haft min side backed op med UpdraftPlus til en dropbox og når jeg forsøger at lave en ny installation og gendanne fra backup’en komme de samme fejl.
    Er der noget i min installation, der kan konflikte med noget i den nye version?

    Siden, jeg har brug for hjælp til: [log ind for at se linket]

Viser 4 svar - 1 til 4 (af 4 i alt)
  • Den første advarsel angiver en plugin: advanced-cache.php som problemet.
    Det er ikke sikkert det er rigtigt men prøv at fjerne programmet.

    jeg tror ikke at de-aktivering er nok, så brug dit FTP-program til at hente pluginen til din pc og slet pluginen – så kan du altid lægge tilbage.

    Fedt!

    Jeg kiggede efter et plugin, men den lå bare som en .php fil.
    Jeg fjernede den og nu kører det.

    Er der nogen grund til at lægge den tilbage ind, hvis nu den laver rod igen? Det er som sagt ikke et plugin jeg bruger til noget.

    det er en chache plugin, så det er vel noget med afvikling af din side.

    At lægge pluginen tilbage er kun noget du skulle gøre hvis det ikke var den som var skyldig i fejlen.

    Okay.

    Jeg prøvede at læse den ind igen og så opstod fejlen, så jeg tænker, at den bare kan få lov til at blive væk?

Viser 4 svar - 1 til 4 (af 4 i alt)
  • You must be logged in to reply to this topic.