Support » Generelt » php -fejl

  • Kan nogen hjælpe mig med at løse disse 2 fejl

    Warning: require_once(D:\xampp4\htdocs\wordpress\wp-content\plugins\wpsso/lib/meta-item.php): failed to open stream: No such file or directory in D:\xampp4\htdocs\wordpress\wp-content\plugins\wpsso\lib\config.php on line 4212
    
    Fatal error: require_once(): Failed opening required 'D:\xampp4\htdocs\wordpress\wp-content\plugins\wpsso/lib/meta-item.php' (include_path='D:\xampp4\php\PEAR') in D:\xampp4\htdocs\wordpress\wp-content\plugins\wpsso\lib\config.php on line 4212
    Der er sket en kritisk fejl på dit websted. Tjek venligst dit websteds administrator e-mail indbakke for instruktioner.
    I linie 4212 står der: 	require_once WPSSO_PLUGINDIR . 'lib/meta-item.php';
    
    Warning: require(D:\xampp4\htdocs\wordpress\wp-content\plugins\jetpack\vendor/automattic/jetpack-constants/src/class-constants.php): failed to open stream: No such file or directory in D:\xampp4\htdocs\wordpress\wp-content\plugins\woocommerce\vendor\jetpack-autoloader\class-php-autoloader.php on line 87
    
    Fatal error: require(): Failed opening required 'D:\xampp4\htdocs\wordpress\wp-content\plugins\jetpack\vendor/automattic/jetpack-constants/src/class-constants.php' (include_path='D:\xampp4\php\PEAR') in D:\xampp4\htdocs\wordpress\wp-content\plugins\woocommerce\vendor\jetpack-autoloader\class-php-autoloader.php on line 87 
    
    I linie 87 står der:    require $file;

    Siden, jeg har brug for hjælp til: [log ind for at se linket]

Viser 3 svar - 1 til 3 (af 3 i alt)
  • de 2 fejl referer til 2 plugins: wpsoo og jetpack
    Jeg kender Jetpack men ikke wpsoo.
    Du har installeret på egen Apache webserver så jeg kan ikke se hvilke plugin du har installeret, så fortæl hvilke og hvorfor du har dem?

    Er det sikkerheds plugins? (Pas på dubletter. Kun en sikkerheds plugin! kun en chache-plugin! kun et SEO!)

    jetpack kommer som regel som en “gave” sammen med woocommerce, så du er måske ved at opsætte en webshop? Min erfaring er at Jetpack er noget skrammel. Addware. svær at fjerne, men der er guides derude.

    Find erstatnings-plugins som kan det du søger

    Thread Starter jensboegeskov

    (@jensboegeskov)

    Jeg er med på hvilke plugins, det drejer sig om. Problemet er at de blokerer for at jeg kan komme ind og deaktivere dem.
    Har haft en webshop kørende hvor jeg har lavet en del ændringer som jeg ville lave backup på min tidligere localhost version.
    Mener jeg har set at man med den seneste wordpress version kan deaktivere alle plugins i forbindelse med fejlfinding

    du kan blot slette plugins med dit ftp-program. eller når du har egen server gådirekte ind i plugin-mappen og slette. WP registrerer at de er væk ved startop men kører videre

Viser 3 svar - 1 til 3 (af 3 i alt)
  • You must be logged in to reply to this topic.