Support » Generelt » PHP version

  • HEj Support, jeg har haft min WPwebside i mange år, men nu skrev WP at jeg skulle opdatere min PHP version til en højere. Jeg kørte version 5.4 og opdaterede til version 7,4, med det resultat at min side ikke kan viser og jeg får en fejl vedr. mySQL extensions “Your PHP installation appears to be missing the MySQL extension which is required by WordPress.”

    Jeg har afinstalleret min gamle WP installation og downloaded den sidste nye version af WP fra WordPress.org og prøvet at installere den igen, men jeg får den sammae fejl nemlig: “Your PHP installation appears to be missing the MySQL extension which is required by WordPress.”

    Hvad skal jeg gøre? Hvilken version af PHP skal jeg bruge?
    Mvh.Klavs

    Siden, jeg har brug for hjælp til: [log ind for at se linket]

Viser 1 svar (af 1 i alt)
Viser 1 svar (af 1 i alt)
  • The topic ‘PHP version’ is closed to new replies.