Support » Generelt » PHP Warning om wpdb_mysqli ved php 7.4

  • Jeg får denne fejl, hvis jeg kører PHP 7.4, men ikke ved f.eks. 5.6.40:
    mod_fcgid: stderr: PHP Warning: Declaration of wpdb_mysqli::db_connect() should be compatible with wpdb::db_connect($allow_bail = true) in
    /var/www/vhosts/hoppeborg.nu/httpdocs/wp-content/db.php on line 168, referer: https://hoppeborg.nu/wp-admin/

    Nogen idé om, hvad det er?

    /Jan

    Siden, jeg har brug for hjælp til: [log ind for at se linket]

  • You must be logged in to reply to this topic.