Support » Generelt » Tema kan ikke tilpasses

  • Hej, jeg sidder med min MacBook Pro fra 2019 med catalina 10.15.6, den nyeste version af wordpress og den nyeste version af temaet Twenty seventeen.

    Når jeg klikker på tilpas, så kommer der bare en blank side frem, hvor temaet burde være. Der er stadig den boks i venstre side, hvor jeg kan vælge skærmtype, klikke skjul knapper sov… intet af det virker når jeg klikker på det, men det er der.

    Til gengæld, så virker det hele fint på min Iphone 13 mini. Der kan jeg tilpasse og gøre hvad jeg vil.

    Er det et flueben der skal sættes eller hvad er det, der er galt? Hvorfor kommer der bare en blank side frem, når jeg vil tilpasse temaet?

    Domæne navn osv er købt hos simply.com, derefter er wordpress instaleret og så er temaet blevet instaleret og aktiveret. Jeg har prøvet med andre temaer også, men det er samme problem.

Viser 4 svar - 1 til 4 (af 4 i alt)
  • Du har stillet samme spørgsmål på wp-danmark.dk.

    Kan du redigere, hvis du skifter til et andet tema?
    Så kan det måske hjælpe at de-aktivere og slette temaet og efterfølgende uploade og installere en frisk kopi.

    Men det lyder som et Browser problem og ikke et wordpress problem. Har du prøvet andre Browsere (chrome, firefox, safari,…) ?

    Thread Starter kalen93

    (@kalen93)

    Ja det har jeg nemlig, jeg ved nemlig ikke lige hvad jeg skal stille op…
    Det er samme problem uanset hvilket tema jeg bruger.

    Jeg har en anden hjemmeside hvor jeg lige tjekkede om det virkede der, og der kan jeg sagtens redigere og tilpasse som jeg vil… samme browser, computer, simply.com, tema osv osv den eneste forskel er domænenavnet/hjemmesiden jeg vil redigere. Jeg har ikke prøvet med en anden browser og jeg har heller prøvet at deaktivere og slette temaet. Det vil jeg prøve.

    Thread Starter kalen93

    (@kalen93)

    Jeg prøvede at opdatere min gamle website til nyeste version af wordpress og fik så samme problem… så nu har jeg nedgraderet til en tidligere version og nu spiller det.

    Endelig kan det også være et spørgsmål om at nyeste WP version kræver php 7.4 eller højere.
    Dette undersøges og indstilles via dit Webhotel.

Viser 4 svar - 1 til 4 (af 4 i alt)
  • You must be logged in to reply to this topic.