Support » Generelt » TranslatePress skaber problemer

  • Hej
    Jeg har netop lavet min hjemmeside på 2 sprog. Oversættelsen fra Engelsk (som jeg startede med) har jeg foretaget via TranslatePress og når jeg redigerer siden står det helt fint. Men så snart siden går live, så er alle links “klemt” sammen i teksten. Altså afstanden fra teksten til et link er 0 spaces.
    Jeg har spurgt TranslatePress hvad der er galt og de har henvist mig til at redigere tekstblokkene, hvor der er BÅDE tekst og LINKS i en editorside ad gangen og det har jeg så gjort, men det ser stadigvæk sådan ud: tekstteksttekstLINKtekstteskt…..
    Er der nogen der kan hjælpe?

    Siden, jeg har brug for hjælp til: [log ind for at se linket]

Viser 3 svar - 1 til 3 (af 3 i alt)
  • Moderator Mikael Boldt

    (@boldt)

    Kiggede på din side.
    Det ligner en fejl i oversættelsesprogrammet. Mellemrum før “<” og efter “>” oversættes ikke.

    Thread Starter stigchristensen

    (@stigchristensen)

    Tak for din hjælp!

    Hvad kan jeg gøre for at rette det?

    Moderator Mikael Boldt

    (@boldt)

    Jeg har spurgt TranslatePress hvad der er galt og de har henvist mig til at redigere tekstblokkene, hvor der er BÅDE tekst og LINKS i en editorside ad gangen og det har jeg så gjort, men…

    Når du redigerer teksten placerer du så mellemrummene indenfor eller udenfor link markeringen? Hvad sker der hvis du gør det modsatte?

    Jeg aner intet om Elementor og andre page-builder værktøjer.

Viser 3 svar - 1 til 3 (af 3 i alt)
  • The topic ‘TranslatePress skaber problemer’ is closed to new replies.